Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
blog mybb post portal i do how display

How Do I Display Blog Post On Mybb Portal.
#21
I JUST WENT TO MY DASHBOARD AND NOTICED I HAVE THE PLUGIN ACTIVATED ONE TIME BUT THE CONFIGURATION DIDNT GO THROUGH. WAS GIVING ERROR AND I GUESS THAT WAS WHY I DISABLED IT
#22
am tired of this...all this little delay to launch this forum is getting me crazy. i posted on mybb forum before i got here and i got this as a reply yesterday. i uploaded the images correctly, and at the same i just deactivated the addthis widget.

index.php:13 GET https://relationshipvilla.com/forum/imag...js/axis.js
index.php:554 Mixed Content: The page at 'https://relationshipvilla.com/forum/index.php' was loaded over HTTPS, but requested an insecure script 'http://s7.addthis.com/js/300/addthis_widget.js'. This request has been blocked; the content must be served over HTTPS.
index.php:66 GET https://relationshipvilla.com/forum/imag...20logo.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/off.png 404 ()
index.php:173 GET https://relationshipvilla.com/forum/images/collapse.png 404 ()
index.php:147 GET https://relationshipvilla.com/forum/imag...s/ssp.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...s/brs.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...mainbg.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/on.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflock.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflink.png 404 ()
index.php:1 GET https://relationshipvilla.com/forum/imag...ntsssp.ttf
index.php:1 GET https://relationshipvilla.com/forum/imag...ts/brs.ttf
#23
(08-28-2017 01:25 PM)papergoddess Wrote: am tired of this...all this little delay to launch this forum is getting me crazy. i posted on mybb forum before i got here and i got this as a reply yesterday. i uploaded the images correctly, and at the same i just deactivated the addthis widget.

index.php:13 GET https://relationshipvilla.com/forum/imag...js/axis.js
index.php:554 Mixed Content: The page at 'https://relationshipvilla.com/forum/index.php' was loaded over HTTPS, but requested an insecure script 'http://s7.addthis.com/js/300/addthis_widget.js'. This request has been blocked; the content must be served over HTTPS.
index.php:66 GET https://relationshipvilla.com/forum/imag...20logo.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/off.png 404 ()
index.php:173 GET https://relationshipvilla.com/forum/images/collapse.png 404 ()
index.php:147 GET https://relationshipvilla.com/forum/imag...s/ssp.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...s/brs.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...mainbg.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/on.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflock.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflink.png 404 ()
index.php:1 GET https://relationshipvilla.com/forum/imag...ntsssp.ttf
index.php:1 GET https://relationshipvilla.com/forum/imag...ts/brs.ttf

Please explain your problems comprehensively, I am not understanding you
Do you want to purchase credits? Click here!
#24
(08-28-2017 01:25 PM)papergoddess Wrote: am tired of this...all this little delay to launch this forum is getting me crazy. i posted on mybb forum before  i got here and i got this as a reply yesterday. i uploaded the images correctly, and at the same  i just deactivated the addthis widget.

index.php:13 GET https://relationshipvilla.com/forum/imag...js/axis.js
index.php:554 Mixed Content: The page at 'https://relationshipvilla.com/forum/index.php' was loaded over HTTPS, but requested an insecure script 'http://s7.addthis.com/js/300/addthis_widget.js'. This request has been blocked; the content must be served over HTTPS.
index.php:66 GET https://relationshipvilla.com/forum/imag...20logo.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/off.png 404 ()
index.php:173 GET https://relationshipvilla.com/forum/images/collapse.png 404 ()
index.php:147 GET https://relationshipvilla.com/forum/imag...s/ssp.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...s/brs.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...mainbg.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/on.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflock.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflink.png 404 ()
index.php:1 GET https://relationshipvilla.com/forum/imag...ntsssp.ttf
index.php:1 GET https://relationshipvilla.com/forum/imag...ts/brs.ttf

GETTING THIS ERROR ON MY SITE. I JUST DISABLED ADDTHIS SHARING TOOL. HOW CAN I SOLVE THIS PROBLEM BECAUSE I UPLOADED ALL IMAGES TO THE CORRECT FOLDER. 2. ANY GOOD SHARING TOOL PLUGIN
#25
(08-29-2017 02:09 PM)papergoddess Wrote:
(08-28-2017 01:25 PM)papergoddess Wrote: am tired of this...all this little delay to launch this forum is getting me crazy. i posted on mybb forum before  i got here and i got this as a reply yesterday. i uploaded the images correctly, and at the same  i just deactivated the addthis widget.

index.php:13 GET https://relationshipvilla.com/forum/imag...js/axis.js
index.php:554 Mixed Content: The page at 'https://relationshipvilla.com/forum/index.php' was loaded over HTTPS, but requested an insecure script 'http://s7.addthis.com/js/300/addthis_widget.js'. This request has been blocked; the content must be served over HTTPS.
index.php:66 GET https://relationshipvilla.com/forum/imag...20logo.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/off.png 404 ()
index.php:173 GET https://relationshipvilla.com/forum/images/collapse.png 404 ()
index.php:147 GET https://relationshipvilla.com/forum/imag...s/ssp.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...s/brs.woff
index.php:147 GET https://relationshipvilla.com/forum/imag...mainbg.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/images/axis/on.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflock.png 404 ()
onloadwff.js:64 GET https://relationshipvilla.com/forum/imag...fflink.png 404 ()
index.php:1 GET https://relationshipvilla.com/forum/imag...ntsssp.ttf
index.php:1 GET https://relationshipvilla.com/forum/imag...ts/brs.ttf

GETTING THIS ERROR ON MY SITE. I JUST DISABLED ADDTHIS SHARING TOOL. HOW CAN I SOLVE THIS PROBLEM BECAUSE I UPLOADED ALL IMAGES TO THE CORRECT FOLDER. 2. ANY GOOD SHARING TOOL PLUGIN

Which plugin?
Do you want to purchase credits? Click here!
#26
sharing button like share this post plugin
#27
(08-29-2017 03:01 PM)papergoddess Wrote: sharing button like share this post plugin

Most sharing buttons are faulty o. Which one did you install that didn't work?
Do you want to purchase credits? Click here!
#28
ADD THIS. ARENT SHOWING ON EVERY DEVICE
#29
(08-30-2017 01:12 AM)papergoddess Wrote: ADD THIS. ARENT SHOWING ON EVERY DEVICE

Let me look for a share plug in for you. If none, then you will add them manually.
Do you want to purchase credits? Click here!
#30
okay thank you pedro. i appreciate your effort
  


Possibly Related Threads...
ThreadAuthor Replies Views Last Post
  HELP: Help Me Install Mybb On My Hosting I Will Pay Jadonking042 2 90 12-09-2017, 08:31 PM
Last Post: Badooskid
  HELP: I Need Mybb Help prince 2 61 11-07-2017, 07:33 PM
Last Post: prince
  I Need The Premium Version Of Mybb Plugin For Moving Threads To Front Page Otahumele 0 45 11-02-2017, 06:32 PM
Last Post: Otahumele
  How To Add A Beautiful Pagination On Mybb Pedro 1 190 10-31-2017, 05:16 PM
Last Post: Dhron
  How Can I Unforce Mybb Theme on Users donblade 0 63 10-20-2017, 02:56 PM
Last Post: donblade
  HELP: How To Edit Mybb Template prince 15 190 10-18-2017, 12:15 AM
Last Post: prince
  How To Code A Simple Jquery Drop Down Login Form For Mybb James 3 161 10-16-2017, 10:44 AM
Last Post: kharlm
  HELP: Mybb Mydownloads Plugin Cybersky 5 107 10-16-2017, 01:02 AM
Last Post: Cybersky



Users browsing this thread:
1 Guest(s)

List of Users who browsed this thread: ayodelesegun, Badooskid, cbanklee, Cybershow, donblade, Eddykul, Emmaani, horpadokun, iamhessteem, ifexxy, Life, major, Mattizzy, ooucasgist, papergoddess, Pedro, Plus, prince, sholasunshine
How Do I Display Blog Post On Mybb Portal.00